nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Slackware 9.0 and GeForce FX 5200 (http://www.nvnews.net/vbulletin/showthread.php?t=17811)

daemon80 09-11-03 07:33 AM

Slackware 9.0 and GeForce FX 5200
 
I have Slackware 9.0 and a GeForce FX 5200 video card. I installed the newest driver, i modified /etc/X11/XF86Config i found on a site with glx and Driver "nvidia". So Load "glx" and Driver "nvidia" are there. I also found a post about APIC and ACPI. I disabled it. When i type startx there the screen flickers and then shows somekind of white symbols and the computer freezes. Any ideeas why? Did it happen to you?

Here is my conf:

AMD Athlon XP 2000+
Epox n-force2
512 DDRAM
Inno3D GeForce FX 5200

LordMorgul 09-12-03 03:30 AM

Attach your XF86Config for checking, as well as your XF86 log from /var/log which should show the error (you'll probably need to check the previous log for the error you're getting before it crashes).

If the machine is only locking graphically and perhaps still able to execute some commands you could try dumping the error log elsewhere for viewing the next time you start up by forcing startx into the background?

startx &; cp <log> <log place>

daemon80 09-12-03 04:29 PM

I think that X11 freezes my system before it gets a chance to write a log. Here are both logs and my config:

http://www.polarhome.com:793/~mconcept/XF86Config
http://www.polarhome.com:793/~mconcept/XFree86.0.log
http://www.polarhome.com:793/~mconce...ee86.0.log.old


All times are GMT -5. The time now is 09:33 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.