nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Coolbits on, but missing "Clock Frequencies" tab with 560 Ti (http://www.nvnews.net/vbulletin/showthread.php?t=178846)

jkohen 04-21-12 01:32 PM

Coolbits on, but missing "Clock Frequencies" tab with 560 Ti
 
1 Attachment(s)
I've set the Coolbits option to 1 in the X configuration, restarted the computer, but yet nvidia-settings doesn't show the "Clock Frequencies" tab. I'm using driver 295.40.

See the attached bug report. Thanks!

leigh123linux 04-21-12 01:42 PM

Re: Coolbits on, but missing "Clock Frequencies" tab with 560 Ti
 
You need to overclock the video bios for fermi cards

http://www.nvnews.net/vbulletin/showthread.php?t=158620

Dizzle7677 04-22-12 03:40 PM

Re: Coolbits on, but missing "Clock Frequencies" tab with 560 Ti
 
Here's a good post about some specific programs you need to overclock and make sense of Fermi overclocking procedures. http://forums.guru3d.com/showthread.php?t=336117 I found it totally confusing so I stuck with stock speeds on my GT440 but you might make total sense of it and make a big Win.

brettt1 06-24-12 05:18 AM

Re: Coolbits on, but missing "Clock Frequencies" tab with 560 Ti
 
Thanks leigh123linux! but unfortunately, the topic didn't have the solution for my problem..


All times are GMT -5. The time now is 05:14 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.