nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   Benchmarking And Overclocking (http://www.nvnews.net/vbulletin/forumdisplay.php?f=24)
-   -   PC shutdown in 3DM2003 (http://www.nvnews.net/vbulletin/showthread.php?t=17896)

Lfctony 09-12-03 07:54 AM

PC shutdown in 3DM2003. Help!
 
I upgraded my video card, and went from a 5800 to an Alabtron 5900PV. After installation, everything went like a breeze. I benchmarked, I tested etc. Then I got to 3DMark 2003. Midway gametest 2 the PC shut down. I was able to reproduce the problem.

Thoughts and Facts:
1.PC shuts down during tests 2,3 or 4 of 3DM2K3
2.Its not the PSU's fault, I tried it with a 550W PSU and a 300W one, both shut down.
3.I disconnected everything extra while testing, only HD and video card had power.
4.I tried the card on my older P4 1.6 on an i845WN motherboard and it works fine.
5.The PC shuts down during Gunmetal as well. This leads me to believe it only happens with certain DX9 apps.
6.Any other games worked fine. 3DMark 2001 was left looping last night and this morning and it worked fine.
7.Appears to be a motherboard compatibility issue.
8.Its not overclocking as I brought my CPU and ram to normal speeds after the first shutdown.
9.Tested in clean Windows installation as well. Still shutdown.
10.Appears not to shutdown when I use any form of AA. Gunmetal run for 1 hour during testing without a shutdown.

My system is a P4 2.53 on an Asus P4PE motherboard, 512Mb DDR333 Ram, SB Audigy, Seagate HD.

Any suggestions?

Lfctony 09-13-03 11:33 PM

Hello?

bkswaney 09-13-03 11:44 PM

u might try formating and reloading everything.
After u reload and update your OS and all hardware updates load 3dM03 and start trouble shooting.

A fresh os install is the best way to start this kind of trouble shooting.
At least for me it is. If u have tried everything else that is about the only thing I can think of.

Rampant CL 09-13-03 11:48 PM

Which drivers you using? Try 44.03 (stable) or newer.

bkswaney 09-13-03 11:57 PM

Quote:

Originally posted by Rampant CL
Which drivers you using? Try 44.03 (stable) or newer.
ooppss... sorry.... I was just guessing he has already tried that. ;)
Most people I know always upgrade drivers when nv post new ones.

Lfctony 09-16-03 11:32 AM

Its my GOD DAMN AUDIGY! How the hell can this happen? It doesn't even have to be setup in Windows, only inserted in the PCI slot, it just causes the shutdown! After changing motherboard, video card and power supply, I finally got it! :mad: Of all the strange things of this world!

mrsabidji 09-16-03 11:54 AM

I'm glad you solved your problem. I just had to say I also ran into some troubles with 3dm03 when upgrading to my current 5900. It just wouldn't start at all and freezed the system. I had to un-install/re-install it (3dm) and it was fixed. Oh, and I don't have an Audigy sound card.

mrsabidji


All times are GMT -5. The time now is 03:52 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.