nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA GeForce 200 Series (http://www.nvnews.net/vbulletin/forumdisplay.php?f=60)
-   -   GT240M - black screen with newer drivers > 275.33 and win 7 (http://www.nvnews.net/vbulletin/showthread.php?t=179961)

doktor5000 05-03-12 03:06 PM

GT240M - black screen with newer drivers > 275.33 and win 7
 
Hi there,

since quite some time i've got a problem with newer Nvidia drivers, meaning everything > 275.33, which is the latest that is working without any problems. Nevertheless I'm quite sure i've had drivers > 280 installed on my previous win7 installation, and there were no such issues.

The problem is, after installing newer drivers (after properly removing older drivers completely) and rebooting, directly after the windows 7 boot animation the laptop screen turns off, but the system continues to boot normally, also reacts normally, only that the screen stays off. I've also tried attaching an external display, switching from the laptop display to external and back, but to no avail.

I've also searched around, but didn't find any problem similar to mine. Somebody has a clue what the cause may be here?

doktor5000 07-08-12 11:17 AM

Re: GT240M - black screen with newer drivers > 275.33 and win 7
 
On a fresh install, problem could be workarounded by initially installing a working driver version (275.33 as already mentioned) and from there upgrading directly to the latest driver as of this writing (301.42)


All times are GMT -5. The time now is 10:03 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.