nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Scrolling desktop!! HELP (http://www.nvnews.net/vbulletin/showthread.php?t=18028)

urquhartia 09-14-03 04:34 PM

Scrolling desktop!! HELP
 
Hello,
I just installed the drivers for my Geforce card, I use Suse 7.2 pro.
Before installing the drivers I followed all instructions from suse and the readme text contained in the driver file. After boot up the screen only how about a quarter of my desktop at a timew,
I have to use the mouse to scroll around!! How do I fix this? as sax 2 isn't doing the job.

Regards Urquhart *really thinks I'm missing omething obvious but can't think what*
:eek:

urquhartia 09-15-03 03:17 PM

I solved it.
 
Hi,
the scrolling desktop is no longer a problem. I simply removed the Nvidia card and installed another make and model. When all is said and done I refuse to go back to windows to get 3d acceleration. As Nvidia can't readilly provide it I shall no longer use their cards, both at home and work, not until they permit development of an open driver *with particular emphais on one which works*.

Regards Urquhart.

P.S. get your act together and provide/permit GPL drivers :P

urquhartia 09-16-03 07:43 AM

Hi,
I jut couldn't leave well alone, it bugged me that i couldn't get the driver working so I stayed up most of the night and ventured into some config file I seldom dare enter. Needless to say after a fashion I got the driver working. I still won't use the card but at least I managed to get it working :)

regards
Urquhart
P.s. Hardly a user friendly driver :(

elektronisch 09-16-03 11:46 AM

Linux wasn't meant to be user friendly. Perhaps you have virtual resolution on?

urquhartia 09-16-03 04:19 PM

Hello, thanks for the reply,
I got the cards working just fine in every system i tried today. The error was on my part. Yes I know linux isn't meant to be user friendly but hey with a little patience and a willingness to learn it's more than worth using. Sorry for my knee jerk reaction *viz first post* Anyways I have learned a lot from this so it wa a good thing the driver never worked first time.

Regards Urquhart.

CRH 09-17-03 05:00 PM

Quote:

Originally posted by elektronisch
Perhaps you have virtual resolution on?
I assume there are parameters in /etc/X11/XF86Config-4 to turn virtual resolution on and off but I don't know what these parameters are. Could you enlighten me?


All times are GMT -5. The time now is 04:14 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.