nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   GF4Ti4200/nForce1/drv 4496/kde crash (http://www.nvnews.net/vbulletin/showthread.php?t=18075)

ColdFire 09-15-03 12:34 PM

GF4Ti4200/nForce1/drv 4496/kde crash
 
1 Attachment(s)
Hi

I've a GF4 Ti4200 128MB AGP8x video card on an ASUS A7N266-C mobo, (nForce 415-D chipset), running with mandrake 9.2 rc2

I've installed 4496 drivers for linux, updated my XF86Config-4 file as said in the README file, and when I launch X with startx, i see KDE launch, and when it joins the last icon, my computer is crashed, i can't, for example, set or unset the numlock, nor kill X nor make a ctrl-alt-Fx to get a text console.

You'll find my XF86Config-4 and XFree86.0.log files attached, but i've not seen any problem in the log file

Thanks for the help

Note that i get this problem in every distribs i've tested: last gentoo and knoppix, debian woody, RH9 and Mandrake 9.1 and 9.2rc2

With Mandrake 9.2rc2 default nvidia driver (nv and not nvidia) i get the same crash.

Motherboard: ASUS A7N266-C with nForce 415-D
CPU: Athlon XP 2000+
Ram: 2*256 DDR PC2100 (kingston and mushkin)
GPU: GeForce 4 Ti 4200 128MB with AGP 8x

ColdFire 09-15-03 12:35 PM

1 Attachment(s)
and the log file


All times are GMT -5. The time now is 12:36 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.