nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Biostar GeForce 210 revisited (http://www.nvnews.net/vbulletin/showthread.php?t=181199)

RAMChYLD 05-18-12 07:16 AM

Biostar GeForce 210 revisited
 
Well, the 8400GS died on me and I'm back to this GeForce 210 video card on said Linux box.

Now, as I said before, this card has an identity crisis (it thinks it's a G210). It also refuses to play nice with drivers newer than 197.45.

Now, this box is now on Debian Sid, NVidia drivers 295.49.

Booting xorg now hangs at a black screen as soon as GDM is invoked. When I last used it, it refuses to even boot into X, spewing a bunch of error messages. Now nothing- it just appears to try to work, then... nothing. It just freezes with a blank screen.

RMAing this card is impossible as I did not buy this card locally. Malaysia has no Biostar graphics card distributors (the 8400GS took a lot of coaxing to the motherboard distributor to get, and even then they refused to do it again when it came time to buy the 210).

johnc 05-18-12 03:28 PM

Re: Biostar GeForce 210 revisited
 
When you were getting error messages, what were they complaining about? You're saying there's something wrong with the card?

I do have a 210 myself but it's from Zotac.

RAMChYLD 05-19-12 07:03 AM

Re: Biostar GeForce 210 revisited
 
Quote:

Originally Posted by johnc (Post 2557108)
When you were getting error messages, what were they complaining about? You're saying there's something wrong with the card?

I do have a 210 myself but it's from Zotac.

My last complaint was on this thread: http://www.nvnews.net/vbulletin/showthread.php?t=162542

Code:

[  129.325] (EE) NVIDIA(0): Failed to initialize the NVIDIA GPU at PCI:4:0:0.  Please
[  129.325] (EE) NVIDIA(0):    check your system's kernel log for additional error
[  129.325] (EE) NVIDIA(0):    messages and refer to Chapter 8: Common Problems in the
[  129.325] (EE) NVIDIA(0):    README for additional information.
[  129.325] (EE) NVIDIA(0): Failed to initialize the NVIDIA graphics device!

Kernel log says:
Code:

[  33.851322] NVRM: RmInitAdapter failed! (0x26:0x28:1050)
[  33.851345] NVRM: rm_init_adapter(0) failed
[  129.325643] NVRM: RmInitAdapter failed! (0x26:0x28:1050)
[  129.325654] NVRM: rm_init_adapter(0) failed

That was with the 270.41.06 drivers. With the 295.xx drivers, there's no error- it'd just appear to try to initialize the card and the screen would go black, and then it'd freeze and stay on the black screen until I hit reset.


All times are GMT -5. The time now is 01:14 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.