nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   295.53: Consoles turn blank (regression) (http://www.nvnews.net/vbulletin/showthread.php?t=181619)

blubb 05-23-12 12:07 PM

295.53: Consoles turn blank (regression)
 
Since 295.49, switching from X to any of the text consoles (Ctrl+Alt+F1...F6) shows nothing but a blank screen. Keyboard is working, I can log in and work with the shell. Switching back to X brings back a visible screen.

I googled the problem and found an older bug report where the poster wrote that the invisible text console actually appears on a second monitor when connected to the internal (usually inactive) onboard graphics adapter.

I have an Asrock A780FullDisplayPort with onboard AMD RV610 graphics adapter, but I'm using a dedicated GeForce 7600 GS adapter.

Distribution is Gentoo x86, kernel 3.0.17-tuxonice-r1.

sjlopezb 05-23-12 01:47 PM

Re: 295.53: Consoles turn blank (regression)
 
It happens to me equally. But this yes, in the card 8600M GT

artem 05-23-12 05:48 PM

Re: 295.53: Consoles turn blank (regression)
 
I wonder why you needed to create yet another thread when there are already five threads on the same subject:

302.07 http://www.nvnews.net/vbulletin/showthread.php?t=179891
295.09 http://www.nvnews.net/vbulletin/showthread.php?t=171448
295.09 http://www.nvnews.net/vbulletin/showthread.php?t=171282
295.17 http://www.nvnews.net/vbulletin/showthread.php?t=173214
295.20 http://www.nvnews.net/vbulletin/showthread.php?t=173965

blubb 05-24-12 02:25 AM

Re: 295.53: Consoles turn blank (regression)
 
Sorry, didn't find those threads. As for me the problem only occurred since 295.49, I only looked at the first 2 or 3 pages on the thread index.

However, none of the other threads seem to note if the users do have an additional onboard graphics adapter where the consoles might appear by mistake. Plus X is not crashing for me, that seems to be a different issue.

BTW, Nvidia: What's the point in posting _internal_ bug ids?? That... seems... pointless.

@artem and others affected: Du you have an unused onboard graphics adapter in addition to a dedicated adapter and can check whether the text consoles appear there?

EDIT: I also don't have any issues (besides text being invisible) with shutdown and restart, no freezes there.

artem 05-24-12 09:00 AM

Re: 295.53: Consoles turn blank (regression)
 
This regression first appeared in 295.xx drivers and now affects all drivers onward.

It has nothing to do with another dedicated or onboard video adapter, as, for instance, I have the only one (8800GT).

sjlopezb 05-24-12 09:32 AM

Re: 295.53: Consoles turn blank (regression)
 
There happen to me in all the 295 that exist up to the date.


All times are GMT -5. The time now is 04:44 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.