nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Gnome3 with composite is very slow on Geforce FX 5200 with 173.14.31 driver (http://www.nvnews.net/vbulletin/showthread.php?t=181847)

Artox 05-26-12 10:33 AM

Gnome3 with composite is very slow on Geforce FX 5200 with 173.14.31 driver
 
1 Attachment(s)
I have a problem with openSUSE 12.1 and my Geforce FX 5200. When using the 173.14.31 driver from the official repository(ftp://download.nvidia.com/opensuse/12.1/)(the G01 packages), my gnome3 shell(3.2.2.1) is very slow. It starts already on the login screen which is nearly unresponsive. It takes at least 20 seconds until I get prompted for my password after clicking on my username. also everything else I do later is very slow.
When I disable composite(nvidia-xconfig --no-composite), the slowness is gone and it performs mostly fine, but ofc I cant get the nice gnome3 shell running then.
My Computer is a Pentium3 1000MHz with 512MB ram and the above mentioned Geforce FX 5200 in a 4xAGP slot. xorg-x11-server=7.6_1.10.4-36.2.1, gome-shell=3.2.2.1-2.11.1, linux=3.1.10-1.9-default
I then tried to use the nvidia driver installer as linked on their website(NVIDIA-Linux-x86-173.14.31-pkg1.run) with the same effect. And last, also the latest prerelease driver for my gpu(NVIDIA-Linux-x86-173.14.34-pkg1.run) has the same problem.


All times are GMT -5. The time now is 07:27 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.