nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   driver problem for tnt2 (http://www.nvnews.net/vbulletin/showthread.php?t=18222)

extensive 09-17-03 08:33 PM

driver problem for tnt2
 
hi, i have an old tnt2 32mb agp video card for my linux machine. i recently tried to run the new drivers and when i run it, it says cant run in x-server mode. what exactly does that mean? does it mean i cant run in it in kde? if so what do i do? im running mandrake 9.1 and im a noob :)

eliu 09-18-03 06:05 AM

Did You run the install under X ?

You must run 'telinit 3' as root to
shutdown X servier before install.

extensive 09-18-03 10:33 AM

ok i did that and installed the drivers for my vid card. i read the readme and it said to put nvidia where it says nv in the config file. i did that. tried to run quake and it still says cant load opengl subsystem. any help would be very much appreciated.

extensive 09-18-03 10:38 AM

ok i dont get that error anymore. i restarted the comp and i got a nvidia splash screen so i think the drivers are working. when i try to run quake 3 it seems like it loads up but then it flicks to my desktop and everythings big. pleae help

edit: here is the error i get
------- sound initialization -------
/dev/dsp: Broken pipe
Received signal 11, exiting...

zander 09-18-03 03:04 PM

This looks like a problem with your sound card/driver rather than with your video configuration.

extensive 09-18-03 08:52 PM

im guessing i wont get any help for that here?


All times are GMT -5. The time now is 04:00 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.