nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Legacy Graphics Cards (http://www.nvnews.net/vbulletin/forumdisplay.php?f=37)
-   -   173.14.35 Linux Driver (http://www.nvnews.net/vbulletin/showthread.php?t=183988)

annb 06-13-12 06:46 PM

173.14.35 Linux Driver
 
I have a GeForce FX5200 card on a 32-bit PC running Ubuntu 12.04. I'm currently using the Nouveau open source driver, but would prefer to use the latest Nvidia proprietary driver for my card. Does anyone know if the security fixes included in 295.40 are being included in 173.14.35? The US-CERT website reported a security vulnerability with earlier drivers.

http://www.us-cert.gov/cas/bulletins/SB12-121.html

Since this is a legacy product I understand support may be limited. If the security fix is not included, I'll just try to get the open source driver to work.

Thanks for any help,
Ann


All times are GMT -5. The time now is 12:22 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.