nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   3D acceleration (http://www.nvnews.net/vbulletin/showthread.php?t=18461)

sipaolo 09-22-03 02:51 PM

3D acceleration
 
Anyone could help me....?
Thank's your help I have installed the driver.. all ok but... How to enable the 3d acceleration?
Seems to be no way out. My pannel don't enable this option!

I have a RH 9.0
AMD 2000xp
512mb DDR
GEf4 ti4200

das7282 09-22-03 07:54 PM

I have the exact same problem and I came here for the exact same reason, "To find out how to enable 3D acceleration".

And my set up is almost the same...

AMD Athlon XP 2400+
1GB PC2100 DDR-RAM
nVidia GeForce 3 Ti200
Running Red Hat 9.0

das7282 09-22-03 08:15 PM

Re: 3D acceleration
 
Quote:

Originally posted by sipaolo
Anyone could help me....?
Thank's your help I have installed the driver.. all ok but... How to enable the 3d acceleration?
Seems to be no way out. My pannel don't enable this option!

I have a RH 9.0
AMD 2000xp
512mb DDR
GEf4 ti4200

Hehe, I guess it pays to read a little more. :p

In the Q&A section of the "READ ME" text file it says this...

Quote:

Q: I've installed the driver, but my Enable 3D Acceleration checkbox is still
greyed out! What did I do wrong?

A: Most distribution-provided configuration applets aren't aware of the NVIDIA
accelerated driver, and consequently won't update themselves when you install
the driver. Your driver, if it has been installed properly, should function
fine.


sipaolo 09-23-03 09:08 AM

oh God.... Yeah it Works fine
 
I have to read more...... you right!

Thanks:)

das7282 09-23-03 12:31 PM

Re: oh God.... Yeah it Works fine
 
Quote:

Originally posted by sipaolo
I have to read more...... you right!

Thanks:)

Yeah, it's a bad habbit of mine too. I always ask questions first and read later. :p

But what it says seems to be true, I have UT2003 installed on my Red Hat 9 box now and it plays fine! :D

Moled 09-23-03 03:45 PM

run "glxinfo"

if "direct rendering: Yes"
then you have acceleration

sipaolo 09-23-03 06:25 PM

Moled... You are BIG!
 
I like when anyone coul'd give me anything!

This is the answare that I ve bin search for....:D

Yeah I must be read and learn.... but I'm a newbie and I'm sorry for this.
Next time I'll help ... Like You for me..

Many Thanks All:angel:


All times are GMT -5. The time now is 02:28 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.