nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Very poor performance with Geforce 6200 and 302 branch (http://www.nvnews.net/vbulletin/showthread.php?t=186495)

irv_sfs 07-10-12 01:05 PM

Very poor performance with Geforce 6200 and 302 branch
 
Yes, I know these cards are old. Recently (and, unhelpfully, I can't pinpoint exactly when!) the 2D performance had dropped of spectacularly. So much so it's almost unusable - can't watch youtube, and even watching sd files in mplayer is too much for it!

Using Linux 3.4.4, X.Org X Server 1.12.1.902 (1.12.2 RC 2)

Doing almost anything at all causes high system CPU usage - upon further investigation, it's the IRQ that my graphics card occupies.

So, using Firefox 13, load this forum, scroll up and down.

Result: firefox uses roughly 50% CPU, Xorg uses 25% and best of all system CPU usage jumps to 25%

vmstat output:
Code:

procs -----------memory---------- ---swap-- -----io---- -system-- ----cpu----
r  b  swpd  free  buff  cache  si  so    bi    bo  in  cs us sy id wa
1  0    212 133832 145296 902140    0    0    0    0 1166 2077 67 28  6  0


mpstat output:
Code:

21:32:24    CPU    %usr  %nice    %sys %iowait    %irq  %soft  %steal  %guest  %idle
21:32:42    all  72.50    0.00  25.00    0.00    0.00    1.50    0.00    0.00    1.00


irv_sfs 07-14-12 06:13 AM

Re: Very poor performance with Geforce 6200 and 302 branch
 
bump


All times are GMT -5. The time now is 03:53 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.