nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Can't load NVdriver (http://www.nvnews.net/vbulletin/showthread.php?t=1901)

jojotux123 09-16-02 11:54 AM

Can't load NVdriver
 
Hi

If i try to load the Nvdriver module i get this error:

/lib/modules/2.4.18-bf2.4/kernel/drivers/video/NVdriver: unresolved symbol devfs_unregister_chrdev_R77f3e0ce
/lib/modules/2.4.18-bf2.4/kernel/drivers/video/NVdriver: unresolved symbol devfs_register_R00f32adf
/lib/modules/2.4.18-bf2.4/kernel/drivers/video/NVdriver: unresolved symbol devfs_unregister_R6cbc04eb
/lib/modules/2.4.18-bf2.4/kernel/drivers/video/NVdriver: unresolved symbol devfs_register_chrdev_R7d5e90bb
/lib/modules/2.4.18-bf2.4/kernel/drivers/video/NVdriver:
Hint: You are trying to load a module without a GPL compatible license
and it has unresolved symbols. Contact the module supplier for
assistance, only they can help you.

/lib/modules/2.4.18-bf2.4/kernel/drivers/video/NVdriver: insmod /lib/modules/2.4.18-bf2.4/kernel/drivers/video/NVdriver failed
/lib/modules/2.4.18-bf2.4/kernel/drivers/video/NVdriver: insmod NVdriver failed

I'm using the Debian Woody. Does anybody know what to do?

bye

diziet 09-16-02 12:16 PM

Hi,
I'm not using devfs but I might be able to help. If you compiled these from source did you compile against your current kernel headers and source tree? If you downloaded the rpms and used alien I would go back and get the tarballs and go from there.
Or you could stop using devfs... *cough* :-P

Diziet

jojotux123 09-16-02 01:08 PM

Thanx it worked. very simple:rolleyes:

diziet 09-18-02 05:54 AM

What worked? Source recompile or something else? :-D

Diziet

jojotux123 09-18-02 06:15 AM

Dissabling Devfs and recompile


All times are GMT -5. The time now is 11:22 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.