nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   nvidia-legacy (http://www.nvnews.net/vbulletin/showthread.php?t=192563)

amandus 09-20-12 05:28 AM

nvidia-legacy
 
I trying install nvidia-legacy-173xx driver in linux mint Debian and I got this:

I have a Nvidia FX5200 AGP graphic Card.
nvidia:
Running module version sanity check.
Error! Module version 302.17 for nvidia.ko is not newer than what is already found in kernel 3.2.0-3-486 (302.17)
You my override by specifying --force

And after reboot and the nvidia module donīt load I try this:

#modeprobe nvidia
FATAL: Error inserting nvidia (/lib/modules/3.2.0-3-486/nvidia/nvidia.ko): No such device

artem 09-20-12 02:24 PM

Re: nvidia-legacy
 
You have NVIDIA drivers 302.17 installed (I've no idea how or what installed them) so you have to remove them first.


All times are GMT -5. The time now is 04:23 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Đ1998 - 2014, nV News.