nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Red hat 7.3 kernel: 2.4.18-10 problems (http://www.nvnews.net/vbulletin/showthread.php?t=1932)

davidmah 09-17-02 02:44 AM

Red hat 7.3 kernel: 2.4.18-10 problems
 
Hello,

A huge problem here ! When i was using kernel 2.4.18-3 I installed the nvidia drivers from TAR and it worked fine. But after i had upgraded my kernel to 2.4.18-10 and tried to start x i got the message Fail to iniatialize the NVdriver kernel module and Screens found , but none have a usable configuration.

Another problem: How do i use NVchooser ??
i used the command sh NVchooser but i got an error message :
command not found (4 times)
NVchooser.sh: line 315: syntax error near unexpected token 'elif'
NVchooser.sh: line 315: 'elif [\("$distro" = "mdk" -a "$version" -ge 82 \) ];'hen

Plz help me out here... THANKS alot :)

war18 09-17-02 02:16 PM

i HAD the same problem
 
your more than likely using the wrong kernel driver!!
make sure if your using an ahtlon , xp processor u donwload the ahtlon driver for the kernel. that sorted my problem out!! and yes nvchooser dont work its ferked!!

bwkaz 09-17-02 03:00 PM

NVchooser.sh does work (for me at least), this problem is the result of saving it in Windows and trying to run it in Linux.

Check this thread for details:

http://www.nvnews.net/vbulletin/show...&threadid=1871

Third post from the bottom.

Andy Mecham 09-17-02 03:01 PM

NVchooser.sh has extra DOS newlines in it. We're aware of the problem, and will have it resolved shortly. In the meantime, you can strip the newlines yourself with either an editor like vi ('vi NVchooser.sh', ':set fileformat=unix' ':wq'), or use a commandline tool like dos2unix.

I hope this helps!

--andy


All times are GMT -5. The time now is 08:58 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.