nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   310.14 and Flash (http://www.nvnews.net/vbulletin/showthread.php?t=195058)

edgan 10-19-12 03:40 PM

310.14 and Flash
 
I found that Flash acts really funny with 310.14. Sound doesn't play unless I am on another workspace. When I switch back, so that I can see the video sound cuts out. Downgrading to 304.60 solved this problem.

Flash 11.2.202.243
Firefox 16.0.1
Fedora 18
Nvidia drivers 310.14

RAMChYLD 10-21-12 08:06 AM

Re: 310.14 and Flash
 
Are you using HDMI for audio?

I'm on Ubuntu 12.10 and have Flash 11.2.202.243, Firefox 16.0.1 and Nvidia drivers 310.14 (from xorg-edgers PPA), and I encountered no such issues. My display is hooked up via DVI and audio is obtained from the usual analog out jacks.

Another possibility is that it's a Fedora specific issue. Do other Fedora users have the same issue?

hlandgar 10-21-12 10:04 PM

Re: 310.14 and Flash
 
I am running gentoo with adobe-flash-11.2.202.238 and nvidia-drivers-310.14 and flash plays with no problem on firefox.

I did have a kernel oops with 304.60 in the early morning hours probably on DPMS deep sleep. No such issues on 310.14 which has been running stably since Friday.

edgan 10-25-12 03:33 PM

Re: 310.14 and Flash
 
I am not using HDMI audio. I am using a Logitech H600 wireless headset.

RAMChYLD 11-06-12 10:24 AM

Re: 310.14 and Flash
 
Hmmm, strange.

What's your hardware setup? it could be due to a specific combination of hardware and drivers.

Can you try running a different distro off a flash drive and see if the problem occurs?


All times are GMT -5. The time now is 01:28 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.