nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   help...mandrake8.2 + 3123 driver rpms (http://www.nvnews.net/vbulletin/showthread.php?t=1967)

Skewed 09-17-02 10:11 PM

help...mandrake8.2 + 3123 driver rpms
 
When I try to install NVIDIA_kernel-1.0-3123.mdk82up.i586.rpm (the one the NVchooser.sh told me) I get an error message:


error: failed dependecies:

kernel >= 2.2.0 is needed by NVIDIA_kernel-1.0-3123.mdk82up
rpm >= 3.0.4 is needed by NVIDIA_kernel-1.0-3123.mdk82up
/bin/sh is needed by NVIDIA_kernel-1.0-3123.mdk82up

My kernel is 2.4.18
My rpm is 4.0.3
I am not sure what the last line means...but I did run the NVchooser.sh.

Anyone have any ideas?

tariqf 09-18-02 04:07 AM

Don't use NVChooser
 
just do a plain rpm -ivh NVIDIA* --force --nodeps

Skewed 09-18-02 05:39 AM

ok...
 
Well, I forced the install of both RPMs, the kernel first, then the GLX, now when I try to run an OpenGL program (which uses the glut library also) I get

GLUT: Fatal Error in lesson5: OpenGL GLX extension not supported by display : :0.0

:(

Andy Mecham 09-18-02 06:50 PM

Looks like you're not loading GLX. Please post a copy of your /var/log/XFree86.0.log and /etc/X11/XF86Config-4 files.

Thanks!

--andy

Skewed 09-18-02 07:05 PM

ahh!
 
Ah, I made the changes from the README, and I forgot to include the Load "glx". It works :D

Thank you :)


All times are GMT -5. The time now is 10:10 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.