nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   General Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=27)
-   -   2.4.20.20-9 != 2.4.20.20-9???? (http://www.nvnews.net/vbulletin/showthread.php?t=19699)

guni 10-18-03 03:10 AM

2.4.20.20-9 != 2.4.20.20-9????
 
help, i just want to install the nvidia driver and it saz:

[root@localhost neo]# /sbin/insmod /lib/modules/2.4.20-9/kernel/drivers/net/nvnet.o
/lib/modules/2.4.20-9/kernel/drivers/net/nvnet.o: kernel-module version mismatch
/lib/modules/2.4.20-9/kernel/drivers/net/nvnet.o was compiled for kernel version 2.4.20-9
while this kernel is version 2.4.20-20.9.

how come?

mjf 10-18-03 07:44 PM

You have compile
 
I had the same kernel. I had to compile it (the drivers). Make sure you have the kernel sources installed.

If you are installing the latest, chances are once you get it installed, you will have troubles with "jerkey" internet browsing, or even complete freezes.

For the network drivers, you will want to get a revision prior to the latest.

See this thread:
http://www.nvnews.net/vbulletin/show...threadid=18287

guni 10-20-03 05:41 AM

thx... unfortunately i've bought a new network card. :afro:
but i'll try this. ^.^ thx again...


All times are GMT -5. The time now is 12:03 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.