nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   No gain in perf after install 9800 > 640 (http://www.nvnews.net/vbulletin/showthread.php?t=207315)

toddbailey 07-05-13 01:39 AM

No gain in perf after install 9800 > 640
 
I'm a little confused here the specs for the gt640 blow the doors off the 9800gt, but when running phoronix test suite universe-x the benchmark numbers are pretty much the same.
On-line benchmarks tell me this card should be about double the 9800. But so far nothing extraordinary. Did I get a lemon or ?

I'm running Linux Mint 13 lts x64. For some reason the system would not load the drivers already installed, so I tried to uninstall/reinstall the supplied drivers no joy, I then d/l'ed and installed the Nvidia drivers from their web site just to even get the card to run. I would have thought that it should be a simple plug in and play, but not this time.

Is there something I forgot to do to get the card to run?

btw: the drivers I installed are 319.32

artem 07-05-13 09:41 AM

Re: No gain in perf after install 9800 > 640
 
Yep, you've bought a huge bitter lemon, the slowest desktop Kepler GPU on the market.

GT640 has roughly the same computing power as 8800GT/9800GT (sometimes slower/sometimes faster).


All times are GMT -5. The time now is 10:08 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.