nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   Feedback Forum (http://www.nvnews.net/vbulletin/forumdisplay.php?f=19)
-   -   Main page link-problem (http://www.nvnews.net/vbulletin/showthread.php?t=21145)

Miksu 11-18-03 07:05 AM

Main page link-problem
 
It seems that the link to FX5950-review from the main page is pointing to FX5700-review.

edit: The link in the news-post is working but the link with FX5950's picture is pointing to wrong direction.

MUYA 11-18-03 07:08 AM

Re: Main page link-problem
 
Quote:

Originally posted by Miksu
It seems that the link to FX5950-review from the main page is pointing to FX5700-review.

edit: The link in the news-post is working but the link with FX5950's picture is pointing to wrong direction.

which picture are u talking about dude? the one in the post or the banner?

The banner links are ok

The picture in the news post doesn't link to anywhere

Also, i put a "click on the headline to read the review" ;)

Hmmm dunno what was wrong but they are pointing the right way now


MUYA

Miksu 11-18-03 07:12 AM

Re: Re: Main page link-problem
 
Quote:

Originally posted by MUYA

The banner links are ok

I was talking about banner's link. I clicked the link and started reading and soon realized that it was the wrong review. I refreshed the main page few times and everytime the banner-pic pointed to fx5700-review.

But well, it's working now.


All times are GMT -5. The time now is 12:13 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.