nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   General Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=27)
-   -   NVnet and ePox 8rda+ (http://www.nvnews.net/vbulletin/showthread.php?t=21146)

Ohmu 11-18-03 07:08 AM

NVnet and ePox 8rda+
 
I installed debian...
Compiled the source(because there are no packages for debian)

installed it and when I tried to load it, it gave some errors abount unresolved symbols... 3 errors.. and all started with ADAPTER_
I think they were:
ADAPTER_Open
ADAPTER_ReadPhy
ADAPTER_WritePhy

what's the problem? how can I get the driver working?


and I also tried this forcedeth but it couldn't patch the latest kernel source? said something about malformed patch? any ideas about this? how to apply the patch?

bahamot 11-20-03 04:38 AM

when the last time u tried?
goto http://www.hailfinger.org/carldani/l...hes/forcedeth/

it says:
"WARNING: Some patches were malformed until 2003-11-18 15:30 (MET)
and did not work correctly. All uploaded patches should now work."


All times are GMT -5. The time now is 06:56 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.