nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   DELL 5150 problem with projector (http://www.nvnews.net/vbulletin/showthread.php?t=21443)

sss222 11-24-03 10:13 AM

DELL 5150 problem with projector
 
1 Attachment(s)
Hi,
I have DELL Inspiron 5150 with GeForce FX 5200 Go. I
use SuSe 8.2 with Nvidia Driver 1.0-4496.
I would like to use my Dell Notebook for
presentations, but I have a little problem. When I
switch to clone mode (Fn+F8) the LCD on my laptop
have not a correct resolution (LCD has 640x480 in
scrolled mode). The resolution on projector is correct
1024x768 but there is flickering.

I attach my Xfree86config

sss222 11-24-03 10:14 AM

And log file too
 
1 Attachment(s)
I attach a log file too

jp_fielding 12-01-03 09:26 AM

same problem
 
1 Attachment(s)
i have a new 5150 3.20 Ghz p4m HT with the 5200 64mb card

i'm dual booting xp/fedora core(smp), and everything works great, except when i try to switch on an attached monitor.

the lcd jumps down to 640x480 (scrolling 1600x1200) and the second monitor is unreadably jumpy.

i'm using the latest driver installer from nvidia.

any thoughts?

i've attached my XF86Config

sss222 12-02-03 02:09 AM

I have solved the problem with resolution
 
Hi,
Try the following:

Add
Option "TwinView"
Option "SecondMonitorHorizSync" 31-90
Option "SecondMonitorVertRefresh" 58-75
in your "Device" section.

Wenn you have still the same problem(resolution from LCD), search linux-dell-laptops group on groups.yahoo.com

For second monitor's synchronisation I think that we must wait for the new driver from NVidia ;-(

sss222

jp_fielding 12-02-03 07:45 PM

appreciate the response, i'll try that first thing tomorrow morning when i get to a monitor.

UPDATE: gave it a try, still no dice, thanks just the same though.

jp_fielding 12-08-03 01:18 PM

got it working....

http://www.nvnews.net/vbulletin/show...threadid=21848

use the 4620 driver instead of the 4496, then add you options for twin view in the screen section

(for the 1600x1200 screen)

Section "Screen"
Identifier "Screen0"
Device "Videocard0"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Depth 24
Modes "1600x1200"
EndSubSection
Option "TwinView"
Option "SecondMonitorHorizSync" "31.5 - 90.0"
Option "SecondMonitorVertRefresh" "59.0 - 85.0"
EndSection

schiotz 12-18-03 10:58 AM

1 Attachment(s)
I also have a Dell Inspiron 5150, showing the same problems under Gentoo Linux (Windows is fine).

When attaching a projector / external monitor, the image is unreadable as the the individual lines are rapidly moving 5-10 pixels left and right, every second line in opposite directions. WORKAROUND: Booting the machine with the projector attached, and switching to the projector before X starts will work. Restarting X is not enough.

Even in this case, there is also the problem with the LCD display shifting to a ridiculously low resolution when I select the external display.

I am using Gentoo Linux with XFree 4.3.0-r3 and the 1.0.4496 nVidia driver. I have attached my XF86Config file and the X log.

PS. Is this the way to report bugs in the driver, or is there another channel for bug reports?

Best regards

Jakob Schiotz

schiotz 12-18-03 11:01 AM

1 Attachment(s)
Here is the log file, apparently I could only attach one file.


All times are GMT -5. The time now is 02:42 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.