nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   General Hardware (http://www.nvnews.net/vbulletin/forumdisplay.php?f=2)
-   -   Quick question (http://www.nvnews.net/vbulletin/showthread.php?t=2170)

FastM 09-24-02 09:48 AM

Quick question
 
One of my "Clients" brought hid PC into work today. Yesterday he bought a Thermaltake Volcano 9 that has the temp senser they want you to stick to the underneath of the CPU between the socket.

Welllllllll He didn't read the docs right and stuck it between the CPU Core and HSF. He said he turned the system on and within about 20sec it turned itself off and started to smell lol.

So im looking at his CPU right now and it has a black spot on the back side of it (obviously burnt), But what i want to know is shouldn't the Computer Still turn on without a CPU? I get nothing when i press the power button.

Do you guys think the MB is gone to?

All i have tried is clearing the cmos

thcdru2k 09-24-02 09:56 AM

yeah it should. ouch.

LORD-eX-Bu 09-25-02 02:39 AM

regarding this "client", you wouldn't be working with the "agency" now would you?:p

FastM 09-25-02 10:21 AM

OMG, get this.

So we go at lunch yesterday and he buys a new Epox-8k3a mobo (85$ USD Not bad for a KT333 Mobo) with a new AXP 2000+.

I Bring everthing home and get to work on it right away. Well i finish installing the new mobo and cpu with his New Volcano 9 as the HSF, i boot up windows and luckily everything works fine even with a different motherboard. Run 3dmark and he gets 10,500 with his GF4 TI4600.

Sooooo i call him and he comes right away to pick up the system. About 3 hours later the phone rings. Now He tells me he was trying to install the Thermaltake Ram Cooling kit he also bought yesterday and now as soon as he powers on the system, it starts Beeping and the Diagnostic LED is stuck on the C1 code which means a memory error. I told him to make sure the Memory is properly seated, he try again in the second bank with the same result, and now he says he is smelling that same smell when he burnt his CPU the day before.

Next Day, well im at work now and had a chance to try one of my own peices of Memory and i also get the C1 error in all three banks. Looks like its time for another motherboard.

Starscream 09-25-02 10:37 AM

heh, this guy should not be allowed to open his pc's case.

FastM 09-25-02 10:44 AM

LOL i forgot the best part.

He told me today that he only realized after he was trying to put the Memory back in the WRONG WAY, So He booted up the system with the memory half in half out and now when you look at the Gold connecters on the Memory you can see some of them are Burnt BLACK$#@%$#$!#@!. "Sigh"

Im just pissed cause i have to go back to my favorite comp store and return a Mobo that i know worked fine 12 hours ago. I buy all my comp stuff from their and i dont want them thinking i dont know what im doing.

thcdru2k 09-25-02 09:24 PM

dude tell the guy to not open his computer and just let you take care of it. lol.


All times are GMT -5. The time now is 04:34 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.