nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   TwinView problem (http://www.nvnews.net/vbulletin/showthread.php?t=21794)

eands 12-03-03 09:59 AM

TwinView problem
 
1 Attachment(s)
Despite reading other posts on twinview, I can't get it to work on the second display- I want a single X screen over 2 x 1280x1024. I have a Quadro4 900XGL, and have loaded the latest nvidia driver (it looks to work OK). The OS is RH7.3. I am using the DVI to VGA adaptors as I am driving CRTs. Before trying Twinview option, I had the same screen on both displays, so hardware is OK. I'm fairly sure it is a metamode or syntax type problem, can anybody point out what this old idiot is doing wrong?

jschellhaass 12-03-03 10:58 AM

It looks like you have incorrect values sync values specified in XF86Config. You may want to double check the values. since you have EDID disabled.


What you have for monitor0;

HorizSync 31.5-48.5
VertRefresh 50-70

What the card sees;

(II) NVIDIA(0): Monitor0: Using hsync range of 30.00-82.00 kHz
(II) NVIDIA(0): Monitor0: Using vrefresh range of 50.00-75.00 Hz

For the second monitor

What you have;

Option "SecondMonitorHorizSync" "30-82"
Option "SecondMonitorVertRefresh" "50-75

What the card indicates;

Default mode "1280x1024": 135.0 MHz, 80.0 kHz, 75.0 Hz

jschellhaass 12-03-03 11:07 AM

Here is what I have with a 750 XGL connected to two CRT's

Option "TwinView" "true"
Option "TwinViewOrientation" "LeftOf"
Option "SecondMonitorHorizSync" "30.0 - 78.0"
Option "SecondMonitorVertRefresh" "50 - 130"
Option "MetaModes" "1280x1024, 1280x1024"

eands 12-03-03 11:20 AM

That fixed the problem!! I had copied half of the config file from a working dual-TFT file, but naively thought it wouldn't matter.....many thanks!!


All times are GMT -5. The time now is 06:26 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.