nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   SuSE 9 & NVidia 3D Graphics do not work at all! (http://www.nvnews.net/vbulletin/showthread.php?t=21839)

Eugene 12-04-03 04:41 AM

SuSE 9 & NVidia 3D Graphics do not work at all!
 
Hello...

I have SuSE 9.
The first time I installed it, it detected my internet settings and I tested them by updating during the install.

At that time I downloaded the NVidia driver.
I finished the install, went to Yast>>Hardware>>Monitor and Graphics card

And I tried to enable 3D Acceleration.
I did the test, and it worked, I clicked on save.

I got a message saying that the next time the graphics system is restarted the settings will take effect.

However, it still said that:

3D Acceleration: Disabled

I hit ctrl+alt+backspace to restart X.
It still said that 3D Graphics were disabled.

I Rebooted... still it said the same.
So I re-installed SuSE 9 and this time I got ALL the updates but not the NVidia driver one.

Then I downloaded the new installer (4496) and the packge "kernel-source"
I rebooted and started SuSE in level 3 (without X) by typing linux 3 at the boot...

Then I installed the NVidia driver, the installer said that it installed ok and that I need to activate it in Sax2.

I rebooted again, loaded SuSE the regular way (with X) and enabled it in Sax2 by going to Yast>>Hardware>>Monitor and Graphics card>>3D Acceleration>>Enable

This time it worked!
It said that it was enabled... and games that required 3D graphics like racer worked.

It worked for a few days.
I did NOT update the kernel or anything, my system did not change at ALL.

I just logind as root because I need to do something...
And then I wanted to play racer, and it wouldn't start.

So I went to Yast and sure, there it was.
3D Acceleration: Disabled.

I tried to enable it, and got the same problem.
It said that its ok... but wouldn't enable.

So I re-installed the driver again.
Got a message saying that I already have it installed but I re-installed anyway.

went to yast... and still the same problem.
what do I do now?

I do not want to re-install suse again!
Please help.

Eugene 12-04-03 04:51 AM

I have a GeForce 2 MX 100/200
An AMD Athalon 1800+ (I did download the optimized kernel for it when I installed SuSE, but that was BEFORE I installed the NVidia driver)

And Linux SuSE 9.

I also have a flat 15" monitor.


Hope that info will "help you help me"...



waiting for reply's....


All times are GMT -5. The time now is 03:18 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.