nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Xserver not running .. (http://www.nvnews.net/vbulletin/showthread.php?t=2236)

gOLeM 09-26-02 04:52 AM

Xserver not running ..
 
hello guys ,
i have a ASUS A7N266VM - NVIDIA NForce chipset with dolby digital(wow isnt that great . jk) i have dlded the latest NVIDIA drivers( kernel and glx rpms and also sources) .
i first installed using the rpms.
bash# startx&

i see a nvidia splash screen and then everything freezes. The keyboard , mouse doesnt respond. so i had to reset and then uninstalled both the rpms and tried installed using the src.
make install in both kernal and GLX

and i edited the XF86Config-4 file as said in the readme file.

bash# startx&
same problem


i dont know what is happening here.

someone please help me

zarathushtra 09-27-02 09:28 AM

I have such problem too. I have Aopen Geforce 3 Ti 200. I installed rpms but my X Server halted when I start it.:confused:

bwkaz 09-27-02 12:07 PM

Try a startx >X.log 2>&1 to create a file named "X.log" in your current directory, with the output of the server. After it freezes, wait a while (until your disk is synced, so you don't lose too much information) and reset (if you have to), then post the X.log file here. It might not help, but then again, it might point to the problem.

Also, knowing the contents of /var/log/XFree86.0.log might help too.

nforceuser 09-27-02 02:27 PM

I'm having the exact same problem on an Asus A7N266-C based system. (I posted about it 2 days ago.) I have a second system that is IDENTICAL except for video card (Geforce 4 Ti vs GeForce 2 MX) and bios revision. One works perfectly, the other frezes on startx.

The one that works has bios 1.001E, the one that freezes has 1.03. I haven't tried the brand new 1.04 bios to see if it fixes it.

zarathushtra 09-27-02 02:50 PM

1 Attachment(s)
Seems X starts properly but screen freezes. Here it is my X.log

zarathushtra 09-27-02 02:55 PM

1 Attachment(s)
Here it is XF86Config-4


All times are GMT -5. The time now is 11:59 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.