nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Windows Graphics Drivers (http://www.nvnews.net/vbulletin/forumdisplay.php?f=26)
-   -   Digital Vibrance is broken in 40.71 drivers (http://www.nvnews.net/vbulletin/showthread.php?t=2253)

xCLAVEx 09-26-02 01:26 PM

Digital Vibrance is broken in 40.71 drivers
 
I can turn it on, but once I reset my computer digital vibrance turns itself back off. Anybody else experiance this annoying bug?

digitalwanderer 09-26-02 01:55 PM

No, but...
 
...rivatuner RC2.11's color correction doesn't work in 9x/me. :(

saturnotaku 09-26-02 02:09 PM

Re: Digital Vibrance is broken in 40.71 drivers
 
Quote:

Originally posted by xCLAVEx
I can turn it on, but once I reset my computer digital vibrance turns itself back off. Anybody else experiance this annoying bug?
This has been a known problem with GeForce cards and Win XP. All you need to do is disable the "NVIDIA Driver Helper" service that starts up every time you boot XP. After doing that, reset your DV settings and it should be fine. Unless you've done this already and are still having problems, then that's a new issue to me. :confused:

Doing what I mentioned first, though should fix it. And it's been pretty well documented that disabling that service doesn't have any detrimental effect on performance or quality.

Gator 09-26-02 02:15 PM

Digital Vibrance isnt the same thing as Color Vibrance is it? I love that feature!!! :eek: :(

DXnfiniteFX 09-26-02 11:34 PM

I have recently installed the new drivers. I haven't noticed any problems so far in all the games I have installed. Digital Vibrance hasn't stalled on me.

thcdru2k 09-26-02 11:41 PM

yeah works perfectly, saturnotaku is right, do what he says.

Gator 09-27-02 06:08 AM

mine seems fine too

xCLAVEx 09-28-02 12:24 AM

Re: Re: Digital Vibrance is broken in 40.71 drivers
 
Quote:

Originally posted by saturnotaku


This has been a known problem with GeForce cards and Win XP. All you need to do is disable the "NVIDIA Driver Helper" service that starts up every time you boot XP. After doing that, reset your DV settings and it should be fine. Unless you've done this already and are still having problems, then that's a new issue to me. :confused:

Doing what I mentioned first, though should fix it. And it's been pretty well documented that disabling that service doesn't have any detrimental effect on performance or quality.

Oops, forgot to update my profile, went back to win98se.

silver24 09-29-02 08:38 PM

I cant even find Digital Vibrance with the 40.71s.

thcdru2k 09-29-02 08:40 PM

in your graphic properties, click on advanced, than the tab that says geforce4 or geforce3, whatever you have. than there will be a white menu that loads up along side the properties menu. click on nview display mode. than click device settings and color correction. that is where digital vibrance is.

silver24 09-29-02 08:47 PM

Thanks thcdru2k!

thcdru2k 09-29-02 08:52 PM

anytime


All times are GMT -5. The time now is 09:49 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.