nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   suse linux 8.2 & nvidia driver 5328 (http://www.nvnews.net/vbulletin/showthread.php?t=22639)

ceasol 12-23-03 02:24 AM

suse linux 8.2 & nvidia driver 5328
 
1 Attachment(s)
well... I update to the new driver I have no install problems, I launch my KDE enviroment and work fine but no all the 3D stuff (Q3, UT, TuxRacer, etc.) Some crash and others are soooo slow.

Any idea?
Thanks in advance

System:
MotherBoard: ASUS A7V8X-X
CPU: AMD Athon 2600+
Ram: 256 MB
Video: Nvidia MX440
Monitor: Panasonic S15

XF86Config:

Section "Files"
FontPath "/usr/X11R6/lib/X11/fonts/misc:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/local"
FontPath "/usr/X11R6/lib/X11/fonts/75dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/Type1"
FontPath "/usr/X11R6/lib/X11/fonts/URW"
FontPath "/usr/X11R6/lib/X11/fonts/Speedo"
FontPath "/usr/X11R6/lib/X11/fonts/kwintv"
FontPath "/usr/X11R6/lib/X11/fonts/truetype"
FontPath "/usr/X11R6/lib/X11/fonts/uni:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/CID"
InputDevices "/dev/ttyS0"
InputDevices "/dev/ttyS1"
InputDevices "/dev/ttyS2"
InputDevices "/dev/ttyS3"
InputDevices "/dev/ttyS4"
InputDevices "/dev/ttyS5"
InputDevices "/dev/ttyS6"
InputDevices "/dev/ttyS7"
InputDevices "/dev/ttyS8"
InputDevices "/dev/psaux"
InputDevices "/dev/logibm"
InputDevices "/dev/sunmouse"
InputDevices "/dev/atibm"
InputDevices "/dev/amigamouse"
InputDevices "/dev/atarimouse"
InputDevices "/dev/inportbm"
InputDevices "/dev/gpmdata"
InputDevices "/dev/mouse"
InputDevices "/dev/usbmouse"
InputDevices "/dev/adbmouse"
InputDevices "/dev/input/mice"
InputDevices "/dev/input/event0"
InputDevices "/dev/pointer0"
InputDevices "/dev/pointer1"
InputDevices "/dev/pointer2"
InputDevices "/dev/pointer3"
EndSection

Section "ServerFlags"
Option "AllowMouseOpenFail"
Option "RandR" "on"
EndSection

Section "Module"
Load "glx"
Load "dbe"
Load "extmod"
Load "freetype"
Load "v4l"
Load "type1"
Load "speedo"
EndSection

Section "InputDevice"
Driver "Keyboard"
Identifier "Keyboard[0]"
Option "MapName" "Standard Keyboard [ pc104 ]"
Option "Protocol" "Standard"
Option "XkbLayout" "us"
Option "XkbModel" "pc104"
Option "XkbRules" "xfree86"
EndSection

Section "InputDevice"
Driver "mouse"
Identifier "Mouse[1]"
Option "ButtonNumber" "7"
Option "Device" "/dev/input/mice"
Option "InputFashion" "Mouse"
Option "Name" "USB-Mouse;ExplorerPS/2"
Option "Protocol" "ExplorerPS/2"
Option "ZAxisMapping" "4 5"
EndSection

Section "Monitor"
Option "CalcAlgorithm" "CheckDesktopGeometry"
HorizSync 27-67
Identifier "Monitor[0]"
ModelName "S15"
VendorName "PANASONIC"
VertRefresh 50-120
UseModes "Modes[0]"
EndSection

Section "Modes"
Identifier "Modes[0]"
Modeline "1024x768" 71.39 1024 1056 1232 1400 768 768 778 802
Modeline "1024x768" 81.59 1024 1056 1232 1400 768 768 778 802
Modeline "1024x768" 88.98 1024 1056 1232 1400 768 768 778 802
Modeline "640x480" 23.96 640 656 720 864 480 480 484 501
Modeline "640x480" 27.96 640 656 720 864 480 480 490 501
Modeline "640x480" 31.95 640 656 720 864 480 480 490 501
Modeline "640x480" 35.94 640 656 720 864 480 480 490 501
Modeline "640x480" 39.94 640 656 720 864 480 480 490 501
Modeline "640x480" 43.93 640 656 720 864 480 480 490 501
Modeline "640x480" 47.92 640 656 720 864 480 480 490 501
EndSection

Section "Screen"
DefaultDepth 16
SubSection "Display"
Depth 15
Modes "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1024x768"
EndSubSection
SubSection "Display"
Depth 24
Modes "640x480"
EndSubSection
SubSection "Display"
Depth 32
Modes "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "640x480"
EndSubSection
Device "Device[0]"
Identifier "Screen[0]"
Monitor "Monitor[0]"
EndSection

Section "Device"
BoardName "GeForce4 MX 440"
BusID "1:0:0"
Driver "nvidia"
Identifier "Device[0]"
Screen 0
Option "Rotate" "off"
VendorName "NVidia"
EndSection

Section "ServerLayout"
Identifier "Layout[all]"
InputDevice "Keyboard[0]" "CoreKeyboard"
InputDevice "Mouse[1]" "CorePointer"
Option "Clone" "off"
Option "Xinerama" "off"
Screen "Screen[0]"
EndSection

Section "DRI"
Group "video"
Mode 0660
EndSection


My XFree86.0.log it's attach

I forget.... I'm have the kernel for Athlon 2.4.20-101

gdh 12-23-03 03:15 AM

check your syslog for any kernel oopses
see the other threads on this message board.

Seems to be related to either having an athlon CPU or certain via boards or some such)


All times are GMT -5. The time now is 03:13 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.