nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Troubles with 5328 and Mdk9.2 (http://www.nvnews.net/vbulletin/showthread.php?t=22642)

pacodani 12-23-03 04:02 AM

Troubles with 5328 and Mdk9.2
 
When I run startx, the screen becomes blank, and the error is:

XIO: fatal IO error 104 (Connection reset by peer) on X server ":0.0"
after 0 requests (0 known processed) with 0 events remaining.

This happens only the first time I run startx. If i run it again, it just works fine.

I have tried the "ConnectedDevices" and "IgnoreDisplayDevices" options, but it doesn't work.

The graphic card is MX400, running mandrake 9.2 with 2.4.22-21mdk kernel.

Thank you.

afrosheen 12-23-03 05:08 AM

I wouldn't be surprised if you have an athlon board. I have a gf4 ti4200 running on Mandrake 9.2 and the exact same thing happened to me.

I just got the beta 4620 drivers and I like them better than the ones I was using before this new release. They're fast and the control panel rules.

pacodani 12-23-03 05:50 AM

Yes, I have an Athlon machine. Is it a known bug? Can I fix it or the only solution is to uninstall the drivers?

Thank you very much.

gnr 12-23-03 05:59 AM

i have the same problem on celeron 1.7 and slackware 9.1 with kernel 2.4.23

zander 12-23-03 07:09 AM

http://www.nvnews.net/vbulletin/show...threadid=22643

gnr 12-23-03 07:33 AM

hmmm actually I have VIA chipset.

Wafel 12-23-03 02:44 PM

The same problem - MDK 9.2 + intel celeron 1700 + via chipset onboard + geforce mx440


All times are GMT -5. The time now is 02:23 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.