nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Everything is black (http://www.nvnews.net/vbulletin/showthread.php?t=22658)

RacaClone 12-23-03 01:36 PM

Everything is black
 
1 Attachment(s)
when I start X, everythink went black until I restart pc :(

andesitic 12-23-03 04:22 PM

Try this
 
I had the same problem too for a while. It turned out that my xserver was only working on the analog output from my driver. If you have, and are using digital output try and add the following line to the device section of your XF86Config-4 file:
Option "ConnectedMonitor" "DFP"

Caveat emptor: this may only work if you are using a flat panel monitor (DFP stands for digital flat panel).

Good luck

RacaClone 12-24-03 06:15 AM

i've got poor old CRT monitor

andesitic 12-24-03 12:56 PM

Found this on another thread. It looks like these may just do the trick

Option "ConnectedDevices" "CRT"
Option "IgnoreDisplayDevices" "TV, DFP"

celicagt4 12-26-03 05:32 PM

Try to put :
Option "NvAgp" "0"

in the "Device" section, like this :

I think It should work ;)


Section "Device"
Identifier "ASUS NVIDIA GEFORCE4 MX AGPX8"
Driver "nvidia"
Option "NvAgp" "0"
EndSection

RacaClone 12-28-03 03:14 AM

Quote:

Originally posted by celicagt4
Try to put :
Option "NvAgp" "0"

in the "Device" section, like this :

I think It should work ;)


Section "Device"
Identifier "ASUS NVIDIA GEFORCE4 MX AGPX8"
Driver "nvidia"
Option "NvAgp" "0"
EndSection

thanks man, you're genius :afro:
everyone with nvidia, who see black screen should try this, it started to work
TuxRacer goes like mad :afro2:


All times are GMT -5. The time now is 05:03 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.