nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   VSYNC issue? (http://www.nvnews.net/vbulletin/showthread.php?t=227)

counterveil 07-31-02 04:40 AM

VSYNC issue?
 
Hi all, just got the newest distro from Redhat (7.3). Am currently installing it on a Toshiba Satellite 5005-S50X. The laptop has a GeForce4 Go 440, which is picked up quite snazzily by the install.

However, when choosing monitor, I've tried several - all with horrid Vsync results. I've tried setting Vsync to a static 60, or range from 50-120 (per recommended settings from the Redhat Hardware Compatibility List). Neither of these worked correctly on any of the monitors I tried them out on.

Anyone have any ideas? I'd appreciate any help I can get :)

Regards,

- c

Thunderbird 07-31-02 04:44 AM

First of all an LCD screen isn't a real monitor. The screen doesn't have a refresh rate like on CRT monitors. Look up the correct values for your screen and use those. Don't try to use a higher refresh rate or something like that because that isn't possible. The "refresh rate" of an LCD screen depends on the speed the crystals on the LCD screen can switch colors. If that speed is for example 25ms that means 40Hz...

counterveil 07-31-02 05:11 AM

Wow, you guys are fast. Thanks, Thunderbird for the informative reply.

I have tried out several configurations as recommended by the RH7.3 install, those being "Generic Laptop Monitor" at various resolutions. Each "Generic Laptop Monitor" resolution has different recommended VSYNC settings, and I went ahead and used those. In some cases, it was 60hz, in others it was 50-70hz, and in yet others it was 25-40hz. All of the base settings failed when testing. Either I would get a shaking screen, or nothing at all.

I guess the best thing to do would be to see if I can find the settings for the particular laptop screen I'm using as it's not listed under the manufacturer name during install. I've checked Toshiba's site and there isn't any information there I could find. If anyone here has a good source of that type of information I'd love a pointer.

Thanks again!

- c

schweesnet 10-16-02 08:19 AM

same problem
 
Hi counterveil!
I have the same problem with toshiba satellite 2410-404 Geforce4 Go 420.
None of the configs works.
Did you solve your problem?
if yes, please send me your XF86Config and some hints.
Ciao


All times are GMT -5. The time now is 05:11 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.