nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   General Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=27)
-   -   Problems with A7N8X network adapter under Suse 9.0 (http://www.nvnews.net/vbulletin/showthread.php?t=22748)

SBSoftEA 12-26-03 05:14 PM

Problems with A7N8X network adapter under Suse 9.0
 
Hey all,
I just downloaded Suse 9.0 from the Suse ftp and installed it. It works great, except for the fact that the built-in networking adapter on my A7N8X non-deluxe main board is not getting detected by Yast, my 2nd PCI networking adapter works though. My On-board sound works as well. I tried installing the driver from the NVidia web site, but the networking adapter does not appear in the Yast configuration screen. Can anyone tell me what I am doing wrong? I am somewhat of a newbie to the Linux scene, so I really have no idea what I am acctually doing...
Thank you :)

SBSoftEA 12-29-03 02:46 PM

I tried doing the following using Yast:
I entered the Network Card Configuration screen and tried to configure a new card by selecting "Others (not detected)" and pressing Configure. For module name, I entered nvnet and I put in 192.168.0.2 for the ip and 255.255.255.0 for the subnet. I didn't get any error messages, but when I try to ping a computer connected to that networking card, it just gives me this:
From 192.168.0.100 icmp_seq=24 Destination Host Unreachable

now this is a bit curious since 192.168.0.100 is the IP address of the other networking card, which is connected to the router. Can anyone give me a hint of what i am doing wrong? Thank you very much :)

dnoyeB 01-05-04 10:47 AM

type 'lsmod' and verify that the nvnet module is loaded.


All times are GMT -5. The time now is 06:58 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.