nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   confused about the new 5* drivers (http://www.nvnews.net/vbulletin/showthread.php?t=22775)

thebeen 12-27-03 04:11 AM

confused about the new 5* drivers
 
ok reading several threads on this board, to me it seems that the new drivers are super flakey and causes many oops.

I am reformating my system and putting FC1 on it.

Now what do you guys recommend?
First of all, should I go with the 2.6 kernel and install the 5238 drivers from minion.de?

or
go with the 2.4 kernel and use which one .. minion.de or official drivers..


or just stick with 2.4 kernel and the 4496 ...

I have a Ti4600 and don't really run any 3d apps. I just use dualhead which is my biggest concern!
also, when I installed the 4496 on my current FC1 system, I had to do this method:
http://fedora.artoo.net/faq/custom_nvidia.html


let me know guys...


p.s. are the minion drivers that easy...a simple sh NVIDIA*
and the installer will run?

r3pek 12-27-03 03:45 PM

go to 2.6 with 5238...


i'm with them =)

SuLinUX 12-27-03 03:47 PM

Just get the 4620 if they work for you and dont bother with the 2.6 unless you lack the harware support, besides it's still young.

bamkrupt 12-27-03 06:11 PM

I tried 5* drivers and they did not work for me. Granted I did not want to waste alot of time on them since the 4620 worked fine.

I am using FC1 kernel 2.4


Good luck what ever you do!

meldroc 12-27-03 06:21 PM

I'm currently running 2.6.0test9 and 4496, and I have them fairly well behaved at this point. I'm not inclined to upgrade until I have a compelling reason. Since I'm running an old TNT2 M64 card, I'm don't think I'll get any meaningful performance increases from the new driver. Correct me if I'm wrong, of course.

thebeen 12-27-03 07:40 PM

using the 46.20 beta drivers and fedora core 1 (with the latest 2.4 kernel)


did u need to do anything special to install them? (i.e. use these instructions:)
http://fedora.artoo.net/faq/custom_nvidia.html
)

or did u simply run the sh command
?


thx guys

bamkrupt 12-27-03 10:04 PM

I used the instructions that came with the driver. It worked perfectly except that i had to type CC=gcc32 first. Other than that it was smooth. Oh and I had to modify the XF86Config file. Again see the README in the driver itself.

I also setup the twinview after it was already working.

thebeen 12-28-03 03:04 PM

thank u, so basically


CC=gcc32 sh NVIDIA*.run

and ur golden :)
woot
thx


All times are GMT -5. The time now is 11:21 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.