nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   4496 OK and 5328 Wrong in MDK 9.2 (http://www.nvnews.net/vbulletin/showthread.php?t=22808)

fernandezm 12-28-03 05:50 AM

4496 OK and 5328 Wrong in MDK 9.2
 
1 Attachment(s)
Hardware:
Video Card: NVidia Geforce4MX 440 with AGP 8x
Distribution: Mandrake Linux 9.2, kernel 2.4.22-21mdkcustom (last official kernel recompiled only with -K7 instead of -i586 flag)
Video BIOS revision: 04.18.20.22.00
Processor: AMD Athlon Thunderbird 1.4 Ghz
Motherboard: Asus A7V8X-X Bios version 1006.
Motherboard Chipsets: VIA KT400 (Northbridge), VIA VT8235 (Southbridge)

Description of the problem:
Hi, I have problems updating from 4496 version to 5328. 4496 drivers with the same hardware, config files, X version, kernel version, etc. works perfect. The only thing that I do is installing new drivers (everything ok) and starting X. At first, X gave me segmentation fault. With -logverbose 5, this is what I got:

"XIO: fatal IO error 104 (connection reset by peer) on X server ":0.0" after 0 requests (0 known processed) with 0 events remaining"

I'm attaching one text file with /etc/X11/XF86Config-4 and /var/log/XF86Config concatenated. Anything I can test or something, just ask!

Thanks,
Marcelo

mspice 12-28-03 06:04 PM

I haven't tried an earlier driver but am experiencing the same problems. I'm using MX440 8X on Mandrake 9.2. I just tried the latest driver version and it hangs after bringing up GDM. The only way to get it out of it is to reboot.

What should I do now? Is it possible to use nvidia-installer to install a previous version to see if it may work?

Thanks,
MIchael

fernandezm 12-28-03 07:10 PM

Mno, maybe it isn't the same problem, because 5328 drivers hangs without displaying anything (the monitor even doesn't changes the resolution), and I don't have to reset, X exits with that error, and back to the console with Ctrl+Alt+F1.

In the nvidia site you can download a older version, try 4496 if you want.

Cheers,
Marcelo

fernandezm 01-01-04 11:51 PM

BUG SOLVED. Look at:

http://www.nvnews.net/vbulletin/show...threadid=22980


All times are GMT -5. The time now is 12:04 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.