nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   how to setup agp4x (http://www.nvnews.net/vbulletin/showthread.php?t=2282)

damogran2 09-27-02 10:47 AM

how to setup agp4x
 
hossa

i know ive got it (under win it works). but cat /procs...apg says
Fast Writes: Supported
SBA: Supported
AGP Rates: 2x 1x
Registers: 0x1f000213:0x1f000112
Host Bridge: Via Apollo Pro
Fast Writes: Supported
SBA: Supported
AGP Rates: 2x 1x
Registers: 0x1f000213:0x00000112
Status: Enabled
Driver: NVIDIA
AGP Rate: 2x
Fast Writes: Enabled
SBA: Disabled

in os-registry stands
* This option expects a bitmask (7 = 1 | 2 | 4, 3 = 1 | 2, etc)
*
* This option is disabled by default, see below for information on how
* to enable it.
*/

static int NVreg_ReqAGPRate = 7;
MODULE_PARM(NVreg_ReqAGPRate, "i");

is this setting right?

are there any tools to setup my settings or what can i do

my system
p3 1ghz
256 mb sd133
geforce ti 4400
redhat 7.3 2.4.18-10
nvdia 1.0-3123

bwkaz 09-27-02 01:04 PM

Look farther down in os-registry.c

You'll see an NVreg_EnableVia4x parameter. This must be set to 1 to get 4x AGP on a Via chipset motherboard.

HOWEVER, you will want to read the comments above that setting. If you see instabilities, back the AGP rate down before you try anything else.


All times are GMT -5. The time now is 10:56 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.