nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Mandrake 9.0 I GOT IT TO WORK (http://www.nvnews.net/vbulletin/showthread.php?t=2292)

dhewton 09-27-02 04:43 PM

Mandrake 9.0 I GOT IT TO WORK
 
Folks. I am not technical, but I e-mailed Nvidia and got a very quick respsonse.

this is what worked for my Dell Inspriron 8200 with the 64mb Geforce 4.

He said NOT to rpmbuild the GLX src file. JUST install via rpm the GLX regular rpm, but DO rpmbuild --rebuild the kernel file.

It worked for me flawlessly.

Have a great days guys. I hope this helps.

ps. he said something about the GLX has no dependancies.

gozilla 09-27-02 05:14 PM

I originally installed by compiling the tar.gz source file so the rpm --rebuild doesnt' work for me. Would it be possible to manually remove the driver files and reinstall using the procedure suggested above? Suggestions?

jwal41 09-27-02 11:11 PM

what i have:
dell inspiron 8100 32mb geforce2go

i just attempted to install mandrake 9.0 but failed at the nvidia driver installation step.

dhewton, care to elaborate with itty bitty baby steps how you successfully got everything to work?

thanks,
jonathan

Linuxboy00 09-28-02 01:10 AM

I just installed the final of Mandrake 9.0
This is what I did, but it's not working for me.
First I downloaded the scr tar.gz for GLX and the Kernel one.
I then extracted to to my /home directory in thier own folders.
I then loged out of Xwindows. And made sure I started up in telenit 3. From there I did a Make on GLX and Make Install.
Then I edited the XF86Config-4 file to add the entries like the README says. I then went into the nvidia_kernal folder and did the make, make install on it. Everything went fine and witout errors!!!! Cool !

BUT

When i finished and restarted the pc, it come up to the console login prompt. I loged in as root and typed startx.
I saw the Nvidia Logo pop up then the red screen you see when login in as root in KDE3.
Well from there it just sat there for almost 3-5 minutes. With nothing on the screen but my mouse. I could move the mouse, but nothing was coming up. The hard drive was being hammered, but other than that.. nothing was going to good.
Then after about 3-5 minutes it just droped me out to the console.
No errors where shown in the /var/log/ file for XFree86 or anyplace that I could find.
Does anybody else have this problem, and if you fixed it... HOW THE HECK DID YOU DO IT!!!!!???
I really want to be able to play games under linux.
I have a GeForce 4 Ti 42000.
Please help!

FaulstiR 09-28-02 05:21 AM

I second the thread-starter working
 
I would just like to second that this method has worked flawlessly for me as well. [list=1][*]Installed fresh copy of Mandrake 9.0 release, running the SMP kernel on my ABIT VP6[*]Downloaded the generic RPM SRC nVIDIA kernel (NVIDIA_kernel-1.0-3123.src.rpm)[*]Downloaded the generic GLX RPM (NVIDIA_GLX-1.0-3123.i386.rpm)[*]Even while under the SMP Linux kernel, built the nVIDIA kernel (using the --rebuild switch, looking for Wrote: line, etc.) according to their instructions in the PDF for Installing Using RPMS[*]Installed GLX via the normal RPM method, using the GLX rpm install command line as explained in Installing Using the RPM method[*]Started X and everything looks great. Even added TwinView options back in (I have a GeForce4 MX 440.)[/list=1]

tuxfriend 09-28-02 01:23 PM

Yep it works: I just build the Nv_kernel from tar.gz and installed the GLX via rpm.Before I had the probelm with the red screen like Linuxboy00 exact the same with my HDD going


crasy.I had a RedHat_beta_null on this mashine


before and I noticed a 40% lower Framerate in


Quake3 when running under Mandrake 9.0.


Same mashine same Q3 version.dont know whats the issue with this.


All times are GMT -5. The time now is 04:44 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.