nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   is there a special way of installing 53.28? (http://www.nvnews.net/vbulletin/showthread.php?t=22963)

spyghost 01-01-04 08:29 AM

is there a special way of installing 53.28?
 
hi,

i am experiencing a very very slow motion graphics after installing 53.28 that i got from this site. all my previous drivers worked fine.

is there a special way of installing this driver besides the "nvidia-installer" and the chaging of nv to nvida and ther removal of dri and glcore?

my system is...
msi kt3 ultra2 (via kt333 chipset via 8235 with alc650 on board sound)
axp 2100
leadtek winfast a250 le td myvivo (ti4200 128mb agp 4x)
512mb ddr333 ram
hard disk is 80gb 7200 seagate
redhat 9.0 kernel 2.4.20-8

Gizmo_GDP 01-01-04 09:28 AM

i have rad that the most of those problems are caused by RedHat 9.0...
i have installed this driver too and i have the same problems.
i don't know if i make someting wrong when i install it. i've done like it was discribed in the README-file of the installer, but i heard that this driver works fine under SuSE!

sorry, but if anyone find a way how to push up the performance that i can play "TuxRacer"....

darkhelmet03 01-01-04 10:55 PM

im using fc1 w/ 5328 and no problems
however I have heard many times that the stock kernel of RH9 is known to be problematic and slow
so try a newer kernel from up2date or build a custom 2.4.23 or 2.6.0 (preferably, works fine).

jeex 01-03-04 07:52 AM

Hi,
I'm new with GL and Linux too, and I had the same problem with new nvidia drivers.
But after 2 days maybe I found a solution.
Let me try to explain:

I updated my kernel to 2.4.20-20.9 and I installed new driver whit command:
# sh NVIDIA_blah_blah.run

but all I got was black screen on X start (with message "No Screens Found").

Because I'm new with linux, I forgot to update the kernel source so I did the following:

1) with the "ADD/REMOVE Application" under redhat 9 i unistalled my kernel source.
2) reinstalled muy kernel source (linux made correct dependencies with the kernel I previous installed.
3) ctrl-alt-F1 to open a terminal session.
4) login as root
4) at root prompt:
# telinit 3
# sh NVIDIA_blah_blah.run
5) modified XF86Config:
delete line load "dri"
changed line driver "nv" to driver "nvidia"
added line option "NoLogo" "True"
added line option "NvAGP" "1"
6) tried to startx (successfully :D )
7) #telinit 5

at #glxgears i got 83.6 fps (i have a riva tnt2 with 32 MB ram, amd athlon 700MHz)

Now, I don't know if my fps are good but now tuxracer palys very fine.

I hope it could be useful and sorry for my english.

Jeex
Please let me know if it works or if I was only a lucky linux user :)


All times are GMT -5. The time now is 12:20 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.