nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Bug with 5328 compiling programs (http://www.nvnews.net/vbulletin/showthread.php?t=23043)

cdevidal 01-03-04 08:14 AM

Bug with 5328 compiling programs
 
Debian Unstable
Kernel 2.4.23
NVidia driver 5328

I'm getting this error:
libtool: link: `/usr/lib/libGL.la' is not a valid libtool archive
while compiling xmms 1.2.8. This file was installed with driver 5328 (and possibly earlier.

When I downgraded the driver to 4496, it compiles fine.

I Googled it and found that others are having the exact same problem. It doesn't seem to matter what software they compile, the consistent factor is the driver version:
http://groups.google.com/groups?hl=e...ve&sa=N&tab=wg

Driver bug? Or some other software conflict?

Thoughts?

cdevidal 01-03-04 08:18 AM

Re: Bug with 5328 compiling programs
 
Quote:

Originally posted by cdevidal
I Googled it and found that others are having the exact same problem. It doesn't seem to matter what software they compile, the consistent factor is the driver version
I also searched this forum for libGL.la and got no results but after posting this message I browsed the forum and found others who have the same error...

...bug in the bulletin board search function, perhaps? :-/

Anyway, I'll look at their responses first.

cdevidal 01-03-04 08:20 AM

Re: Re: Bug with 5328 compiling programs
 
Quote:

Originally posted by cdevidal
I also searched this forum for libGL.la and got no results
Hehe that's 'coz I was searching news... dummy.

Sorry 'bout that. I'll quit replying to myself now :-P


All times are GMT -5. The time now is 07:55 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.