nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Help! Only VESA Framebuffer after card update! (http://www.nvnews.net/vbulletin/showthread.php?t=23165)

Megatron1983 01-06-04 06:25 AM

Help! Only VESA Framebuffer after card update!
 
Today I replaced my old 4200 with a new 5900XT, uninstalled the Linux drivers properly and installed the new drivers without any problems either.
However, the System does not seem to detect the card at all even though the driver is installed properly.
I only get 60hz and as graphics card a VESA framebuffer.

How can I change this??
System is SuSE 8.2 Pro with all updates.
Under WinXP all runs perfect.
:confused:

Thanks in advance for any help.

SuLinUX 01-06-04 08:24 AM

huh what is a 5900XT?, or do you mean 5900 Ultra, run sax2 and configure the card or download the nvidia drivers in this forum, read the How-To to install the drivers

Megatron1983 01-06-04 09:20 AM

Well..
 
Quote:

Originally posted by SuLinUX
huh what is a 5900XT?, or do you mean 5900 Ultra, run sax2 and configure the card or download the nvidia drivers in this forum, read the How-To to install the drivers
I did that, SAX2 is only showing the vesa frambuffer device, when I delete it, it shows one device MUST be configured. If I leave it on and install the driver properly (meaning following the howto) it does not work either regardless if i reboot or immediately try to enable 3D with SAX2 in text mode.
Next reboot = same thing as just described.

About the card:
A 5900 XT is a 5900 non ultra for cheapo, paid 200 bucks for it from MSI.
Has 400 Core, 700 Ram clock and 2,8ns Samsung ram which should explain the lower price.

Look here:
www.msi.com.tw
There youll find all the info about the card.

SuLinUX 01-06-04 09:28 AM

You dont need to reboot, just pick the FX5800 and it should say nv, then test it.

When you've done that hit Ctrl, Alt, Backspace , to apply the settings, have you downloaded the nvidia driver from YOU(yast online update)?

Megatron1983 01-06-04 11:03 AM

Umm..
 
Nope, used the latest version from nvidia.com

The YOU one never worked, not even on my ti4200.

SuLinUX 01-06-04 08:11 PM

In sax2 can you get the driver to say "nvidia" instead of "nv", come on man give me abit more info here, what happens when you test sax2, ect?

Megatron1983 01-10-04 10:57 AM

Yeppers
 
After installing the driver properly and running SAX 2, it always gives me the message that the VESA Framebuffer device is being used like no driver from nVidia was ever installed.
This happens ALWAYS except for when I manually set the nVidia driver to be used with the command sax2 -m 0=nvidia

The nVidia Splash screen shows up then, however, no 3D support is available (I know it cant be activated as its a driver issue according to nvidia readme, however it should still work) and all games (tux racer etc.) i test it with complain about no 3D card available and switch to ultra slow software rendering.

Megatron1983 01-13-04 02:15 PM

Well..
 
I guess I will just let it go like this until I upgrade to 9.1 or SuSE 9.2.


All times are GMT -5. The time now is 06:52 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.