nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   AMD64 and FX5950 (http://www.nvnews.net/vbulletin/showthread.php?t=23217)

Peter Rundberg 01-07-04 09:29 AM

AMD64 and FX5950
 
Has anyone had any luck with the FX5950 on an Opteron based machine using the 4499 drivers. I have run a FX5600 without any problems in this machine, but with a FX5950 it does not work. I have also run a FX5900 in another Opteron machine using the same drivers. Looking in the README of the 4499 drivers the FX5950 is not supported, but neither is the FX5900 that works.

Perhaps someone has access to some beta drivers for AMD64.

/peter

cwall64 01-07-04 12:10 PM

Peter,
I also have a 5600U in my machine and it works with the 4499 drivers, but when I try to put in cards (5700U, 5900U) they work but with frequent X freezes!

krob57 01-07-04 07:02 PM

Got my dual Opteron with FX5950 working fine. Suse 9.0 AMD64.

Peter Rundberg 01-08-04 03:48 AM

Quote:

Originally posted by krob57
Got my dual Opteron with FX5950 working fine. Suse 9.0 AMD64.
Hi krob57. Did you do anything special to get it to work, or did it just work out of the box? You are using the 4499 drivers I suppose.

/peter

Peter Rundberg 01-08-04 07:15 AM

UPDATE:

Having tried the card in another Opteron machine with another mainboard, I have come to the conclusion that this was yet another issue with my Tyan Thunder K8W (S2885). In an Arima HDAMB board it works flawlessly. 12500 fps in glxgears is not too bad.

/peter

krob57 01-08-04 09:14 AM

I am using Tyan K8W Thunder with stock Suse kernel 2.4.21-171-smp , drivers 4499. I didnt do anything special, just followed the directions from Nvidia and Suse's readme. I did have to set IGNORE_CC_MISMATCH=1 to compile, but thats pretty much standard with Suse. Got agp to 8x and sba and fw enabled. Glxgears (24 bit) ~9300 fps.

stuhaas 01-09-04 12:16 PM

I also have a Tyan k8W running gentoo and for the life of me can't get the nvdia driver working with the AGP.

Stu

stuhaas 01-09-04 01:57 PM

I was just at Tyan's web site and there is a new beta bios. Has anyone tried this to see if it resolved the issue?

krob57 01-09-04 11:25 PM

Got the beta Bios installed, but my agp with the nvidia drivers was working with the first release bios at 8x.


All times are GMT -5. The time now is 08:49 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.