nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   NVRM: client supports wrong rm api version!! (http://www.nvnews.net/vbulletin/showthread.php?t=23355)

snblitz 01-10-04 12:50 PM

NVRM: client supports wrong rm api version!!
 
upgrading to 5328 I get NVRM: client supports wrong rm api version!!

So what am I supposed to do?

Linux 2.6.1, Pentium 4HT, Nvidia 5200

thanks.

zander 01-10-04 01:50 PM

You need to upgrade all driver components to 1.0-5328, i.e. the kernel module, the XFree86 driver module and the OpenGL/GLX components.


All times are GMT -5. The time now is 07:02 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.