nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   64bit + SMP + GeForce 5600 SE/XTQ + SuSe 9.0 = No Worky (http://www.nvnews.net/vbulletin/showthread.php?t=23386)

Inchoate 01-11-04 06:58 AM

64bit + SMP + GeForce 5600 SE/XTQ + SuSe 9.0 = No Worky
 
The title pretty much says it all, I've worked on this for more hours than I'd like to admit.

I have a dual Opteron MSI K8T Master2 with 1GB registered RAM and a Albatron 256 MB 5600 SE (XTQ) video card running on 64-bit SuSe 9.0.

I tried a normal install. (makes & make installs & restart X.) That failed.

Following SuSe x86_64 9.0 instructions (EXACTLY what I have) also failed (?!).

If anyone has any ideas on how I can resolve this, I'd be very appreciative.

Right now, my machine is running in FB mode and drops frames when trying to watch a DVD. :( GLX also doesn't load, X can't find it. Oh, I also tried 'make dep' in my current source tree to boost the modules' accuracy in making and that failed; and when I include the SYSINCLUDE=/usr/src/linux/include, like the docs said, that also failed, but crazy warnings/errors from GCC.

Well, it's 6am time for bed!

TIA,

-- Inchoate

whig 01-12-04 02:36 AM

I, too, are yet to get AMD64 / kernel 2.6 and nVidia working together. So I'm waiting for better official drivers to be released. Another complication is while 64 bit apps run, 32 bit ones may not. They have plenty of work to do. For the impatient go to

http://www.minion.de/


All times are GMT -5. The time now is 08:16 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.