nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   X not starting correctly with nvidia driver (http://www.nvnews.net/vbulletin/showthread.php?t=23526)

Jim1 01-13-04 03:38 PM

X not starting correctly with nvidia driver
 
1 Attachment(s)
I'm using debian woody, with the prebuilt kernel 2.4.18-k7

When X starts I get the message at the console:
X: fatal error 104 (connection reset by peer on X server ":0.0"
afer 0 requests (0 known processed) with 0 events remaining

Then the the console is all messed up - if I type a command it won't scroll upwards, except for when I switch tty with Alt+Fn

I've atached everything I can think of that would be of help. If I lsmod module nvidia is listed.

Jim1 01-13-04 03:45 PM

forgot to mention...

The computer was working mostly fine with "vesa" drivers. KDE didn't start, but gnome worked fine.

Also, I have a GA-7VAX mobo and the vid card is a Ti4 4200, with AGP 4x

bahamat 01-13-04 06:40 PM

Hop into #debian on irc.debian.org and ask apt about nvidia-debs

Justin_ has compiled some for each of the kernels that are distributed for Debian.

Jim1 01-13-04 06:52 PM

Ok, I'm downloading an IRC client now (never use im on this machine)

This 'black screen' seems to be a very comon problem. I've seen that it can be caused by having an older bios on KT400 machines, so I reflashed mine to the latest.

No improvement though :(


All times are GMT -5. The time now is 11:24 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.