nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   amd64 + FX5700 (http://www.nvnews.net/vbulletin/showthread.php?t=23560)

mb4guns 01-14-04 07:53 AM

amd64 + FX5700
 
I'm the owner of a Athlon64 + a Asus V9470 TD wich is a FX5700 256mb.

There is just noway I can get the card to work:

- Nvidia driver (4199) shows logo, shows desktop and after 2 seconds of desktop the image goes all weird, like the screen get's out of sync or something, but that is not the case.

- NV Driver gives nothing but a black screen, yes monitor setup is ok

VESA works, tought this is crap.

Like to know when FX5700 is getting supported on amd64 platform.

whig 01-15-04 06:20 PM

I have got the 4199s to go but not at optimum performance. This is the crucial bit of my XF86Config (Suse 9 for AMD64):

Section "Device"
BoardName "GeForce FX 5900"
BusID "1:0:0"
### Driver "nv"
Driver "nvidia"
Option "NvAGP" "1"
Identifier "Device[0]"
VendorName "NVidia"
EndSection

I would dearly love the drivers to do NvAGP 2 but no go. Also these drivers don't support my 32 bit games so I'm still parked in 32 bit until better drivers arrive.

SiliconBadger 01-15-04 08:10 PM

Any reason you're not using the latest Linux driver (1.0-5328)?

LaNcom 01-15-04 09:13 PM

Quote:

Any reason you're not using the latest Linux driver (1.0-5328)?
Sound's like a great idea, if these would work on AMD64...

@mb4guns
What about 4499?

mb4guns 01-16-04 11:53 AM

Sorry I ment 4499 nto 4199, 4499 are the latest amd64 drivers for ppl questioning why I'm not using 5 serie....

whig, I tried your setting thanks but it remains, maby the card is not 100%. To be sure I tested it on winxp. The card works fine there, but still this doesn't say everything.

But sinec I won't use VESA until the next release wich could be tommorow aswell as next year....I desided to return the card and get a fx5600....

..Thx for your imput guys, I rlly tried everything to get it working on VESA works.

whig 01-16-04 10:00 PM

Do you have X going at all? If not use xf86config (or other) to get a workable 2D setup with either vesa or nv drivers. Then take the next step to 3D with nvidia drivers. Oh yeah, backup /etc/X11/XF86Config between reconfigurations.

mb4guns 01-17-04 08:55 AM

Quote:

Originally posted by whig
Do you have X going at all? If not use xf86config (or other) to get a workable 2D setup with either vesa or nv drivers. Then take the next step to 3D with nvidia drivers. Oh yeah, backup /etc/X11/XF86Config between reconfigurations.
Sorry if I haven't stated this clearly, but all works fine, except when using the nv or nvidia driver.

It is iven so that all works fine including nv and nvidia driver with some other geforce card, so the problem is related to the fx5700.

Anyways my traded fx5600ultra works fine


All times are GMT -5. The time now is 03:18 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.