nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   I have no idea what im doing (http://www.nvnews.net/vbulletin/showthread.php?t=23577)

SuperPenguin 01-14-04 01:03 PM

I have no idea what im doing
 
If anyone is willing to help me. whenever i try to run the installer, it starts alright with the "Nvidia geforce driver" message. but after that it says skipping over and over and then says error and stops. i am running mandrake 8.1. im using KDE

rogabean 01-14-04 01:11 PM

are you trying to run the installer from inside X?

make sure you are booting up mandrake in "failsafe" mode with text only. that way X is not loaded at all. then run the installer. this corrected that problem from me. the installer has to be run from a true console without X running.

SuperPenguin 01-14-04 01:13 PM

Ive tried running it from root without x and it still did the same thing

rogabean 01-14-04 01:16 PM

can you supply the errors it is spitting out?

(i.e. what it is skipping?)

SuperPenguin 01-14-04 01:33 PM

uncompressing........................tar: ./usr/src/nv/precompiled/nv-linux.o-1.0-4496.rh80up-2.4.18-24.8.0_i686: wrote only 6656 of 10240 bytes
tar: skipping to next header
tar: Error exit delayed from previous errors

Extraction Failed

rogabean 01-14-04 01:40 PM

your on mandrake right?

download this file: NVIDIA-Linux-x86-1.0-5328-pkg1.run from http://download.nvidia.com/XFree86/Linux-x86/1.0-5328/NVIDIA-Linux-x86-1.0-5328-pkg1.run

then type: sh NVIDIA-Linux-x86-1.0-5328-pkg1.run from a prompt.

not sure why you are trying to use the driver that you are trying to use.

rogabean 01-14-04 01:41 PM

also for post install config here is the link to the current readme:

ftp://download.nvidia.com/XFree86/Linux-x86/1.0-5328/README

SuperPenguin 01-14-04 02:00 PM

thats the same driver i was trying to use.

rogabean 01-14-04 02:16 PM

and you did exactly as i said using the sh command on the file?

have you tried redownloading the file? and are you working as root?

ToddM 01-14-04 05:48 PM

Ok, I'm a noob, but I was reading this and sometimes things are simpler than they appear to the knowledgable. Of course, I'm not claiming to know anything either, it's just in Superpenguin's post it stated

wrote only 6656 of 10240 bytes

is it possible the partition or directory he is writing to is full?

I'm probably wrong and anyone reading this may lol at me, but who knows.


All times are GMT -5. The time now is 01:34 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.