nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   GeForce FX Go5600 & Suse 9.0 (http://www.nvnews.net/vbulletin/showthread.php?t=23590)

danboy 01-14-04 05:29 PM

GeForce FX Go5600 & Suse 9.0
 
Hi there,

I have this problem with Suse 9.0 and GeForce FX Go5600 which already many people have reported. Installed the 1.0-5328 installer in my notebook and the X going into black screen and crashed.

I would like to ask if it is possible for someone who knows these issues, to give a guidance from scratch as I feel very confused.

Except from installing 1.0-5328 (through the installer) and editing the XF86 file "change driver from nv to nvidia"and adding "load glx"is there any other edit that must be done? Any kernel alterations? Any other action to be taken? or that is all?

Also i would like to ask someone to assist on HOW to install the driver from that other site (I don't remember the name) which is enhanced for use with kernel 2.6 because I am not so experienced to understand exactly what is the meaning of the instructions given in that site.

I have found SO many but SO spreaded information in here that I feel really lost. Could someone make a "resume"of it all in a new post?

From A to Z?

Thanks for the attention

PS : I am not a linux geek. I just love its idea and I would like to support it, but day after day I come to believe that linux is only for experts.
The rest of us may stuck with windows (and I hate it)

Gniss 01-15-04 10:20 PM

I am having exactly the same problem. Any help would be appreciated.

Gniss 01-15-04 11:19 PM

Problem Solved!!

Add line Option "NvAGP" "1" to dev section of XFreeconfig file.

danboy 01-19-04 10:49 AM

I have just finished reinstalling Suse 9.0 and I will now go to update it and after will install nvidia installer.
No, this edit did not solved the problem for me before.
I'll try it again after the completion of the installation and I will post the results here,for everyone to know.


Angelo

danboy 01-20-04 02:53 AM

No result
 
Hi again,

Well I finished reinstallations and updating and once again I have to say nothing happened.
XFree86.log does not contain any error messages but still cannot enter X.
I also used the option "NvAGP" "1" and nothing changed.
I run 3Ddiag and it says that nvidia is not installed properly but if I try to reinstall it it says that "nvidia driver already installed in system. Do you want to remove it before reinstalled?". I am guessing that I am doing something wrong whith the installation or missing something....
Ah,and I must say that I am not able to see nvidia logo at all at any time.
That's maybe meaning something.
Any idea - anyone?


Thanks
Angelo
:(

vazzquezz 01-20-04 04:52 AM

I had just the same problem! I tried different Suse versions, mainboards, edited headerfiles,...
Finally I decided to try another distribution (redhat9.0). Installation... Success!

IMHO Suse changes its distri too much. They build up a very "own" linux, that differs too much from standard architectures.:afro:


All times are GMT -5. The time now is 05:12 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.