nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Having Problems with my FX5200 (http://www.nvnews.net/vbulletin/showthread.php?t=23593)

G3x5 01-14-04 06:51 PM

Having Problems with my FX5200
 
ok this has always been a problem, it just never gave me problems the new games games like NFSU or Simpsons Hit and Run. but if i try to run like HALO or 4x4 Screamer it'll play fine for about 10mins then everything goes whack! colors change all fruity and the polys go crazy like they exploded. I've tried downloading the new drivers but they also wont help, i updated my DX to DX9 and that didnt help.


PC Stats, just incase you need em to help me out:

AMD Athlon 1.0GHz
384mb Ram
XP Pro
GeForce FX5200 128mb
80gb 8mb HDD

Vid Card Specs:
256bit graphics core
1.0trillion texels/sec
63mill vertices/sec
4 pixels per clock
Dual 350mhz RAMDACs

Some might not really know what im talking about so i went on and took 2 screen shots of the problem.


This is what it looks like normal (used Celebrity DeathMatch)

http://us.f2.yahoofs.com/bc/3fd3e640...ao1AABj80HcI6B

This is after about 10 mins of play on that game, everything goes whack! (same game)

http://us.f2.yahoofs.com/bc/3fd3e640...ao1AABs9uYd1ML


If links for pics dont work click here to view the folder.

energyman76b 01-17-04 05:41 AM

wrong forum, Dude.


All times are GMT -5. The time now is 12:17 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.