nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   General Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=27)
-   -   Fedora Core 1 + nForce 2 Guide? (http://www.nvnews.net/vbulletin/showthread.php?t=23683)

volt 01-17-04 04:34 AM

Fedora Core 1 + nForce 2 Guide?
 
I've been somewhat frustrated not getting FC1 to work with nForce drivers (NVIDIA_nforce-1.0-0261.tar.gz)

Yesterday I installed a new kernel http://people.redhat.com/arjanv/2.6/...1.131.i686.rpm but this one seems to need a patch.

Anyone know of a guide to get both audio and nvnet working without patching anything? Older kernel is fine, as long as it's the updated one, 2149.

volt 01-17-04 10:59 AM

nm working now.

TheOneKEA 01-17-04 12:06 PM

http://www.nvnews.net/vbulletin/show...threadid=20426 is a thread about the new NVIDIA ethernet driver - you can use that in lieu of the binary drivers.

volt 01-17-04 02:17 PM

that's cool, i compiled it from source :)

TheOneKEA 01-17-04 05:15 PM

Be sure to give feedback to the driver authors - even if it works perfectly fine.

volt 01-17-04 05:50 PM

Quote:

Originally posted by TheOneKEA
Be sure to give feedback to the driver authors - even if it works perfectly fine.
You mean NVIDIA ? :p

netviper13 01-17-04 07:09 PM

Quote:

Originally posted by TheOneKEA
Be sure to give feedback to the driver authors - even if it works perfectly fine.
He still used the nVidia driver, not forcedeth.

volt 01-17-04 07:14 PM

I didn't feel like patching it. Plus there are still a few problems with the 2.6.1 - at least here. So currently on 2149 :>

TheOneKEA 01-18-04 04:18 AM

Hmmmm - I thought you were using a "modern" kernel, like 2.4.24 or 2.6.1.

volt 01-18-04 04:46 AM

Quote:

Originally posted by TheOneKEA
Hmmmm - I thought you were using a "modern" kernel, like 2.4.24 or 2.6.1.
It is modern (currently in Fedora tree): 2.4.22-1.2149 :)

TheOneKEA 01-18-04 08:50 AM

Quote:

Originally posted by volt
It is modern (currently in Fedora tree): 2.4.22-1.2149 :)
Yeah, but 2.4.23, 2.4.24, 2.6.0 and 2.6.1 are the only kernels that have the forcedeth driver bundled with the source.

volt 01-18-04 09:32 AM

Quote:

Originally posted by TheOneKEA
Yeah, but 2.4.23, 2.4.24, 2.6.0 and 2.6.1 are the only kernels that have the forcedeth driver bundled with the source.
I've read of problems with nvnet module, something about not being operational at 100% Have you heard of this?


All times are GMT -5. The time now is 08:33 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.