nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   NVIDIA GeForce Go5200 Linux 9 5328 driver (http://www.nvnews.net/vbulletin/showthread.php?t=23787)

sbiswas 01-19-04 08:47 PM

NVIDIA GeForce Go5200 Linux 9 5328 driver
 
1 Attachment(s)
Hi,

I have installed linux 9 into my latop:

SPEC:

P4 HT 2.8 GHz
512 MB DDR 2100
NVIDIA GeForce Go5200, 64MB DDR
17" Wide XGA display

After installing new driver, I can't get it working. Everytime I try to start the X-Windows (startx), I get a NVIDIA logo and the display goes blank immediately. I tried all the things I could do, but now I felt this forum will be useful.

I have attached 2sets of configuration and log files:
XF86Config <- /etc/X11
XF86Config.bak <- /etc/X11

Log files from /var/log

Please help me.

Regards
Sanjib

Timothy_Shawn 01-20-04 07:59 AM

Ensure that the Kernel Sorces are installed.

Reinstall the driver.

Remove the lines "Driver vesa" and "Driver nv" from the Device section in your XF86Config and ad the line " Load "glx" " to the Module section.

Now you are as far as I. But still no 3D support. :-)

Now check why your Log file says: "(--) PCI:*(1:0:0) nVidia Corporation unknown chipset (0x0324) rev 161, Mem @ 0xc1000000/24, 0xe0000000/27"

stefan42 01-20-04 11:10 AM

I've also got a 5200 Go and I also have no luck getting those drivers working - no matter what patch and options (that were mentioned here from "NvAGP" to "ConnectedDevice") I try and although any driver I tried before worked fine.
Let's wait for the next revision...

sbiswas 01-20-04 05:02 PM

I managed to get the display by setting "Driver to vesa" in my configuration file. But the resolution of the display is very crapy.

Any one managed to get the latest driver(5328) working on Go5200?

Timothy_Shawn 01-21-04 06:34 AM

It seems that the new driver is only a Software driver without 3D Hardware Support, download an the driver NVIDIA-Linux-x86-1.0-4496-pkg2.run and install it.

Here is the Link
NVIDIA-Linux-x86-1.0-4496-pkg2.run

sbiswas 01-21-04 10:11 AM

That's what I did last night, and it works perfectly ok. I am not sure what extra I could have got by using the new driver.

:)


All times are GMT -5. The time now is 12:27 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.